Pages: [1]   Go Down
Author Topic: Having problem to connect Arduino in Parallels Desktop 8  (Read 574 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi everyone

I'm new to Arduino and I have no problem using it in OSX However because Im want to use firefly for grasshopper I need to run Arduino IDE in Windows.
So when I run IDE in Windows 8 its says "Serial port COM1 not found" I tried to go to the Tools=>Serial Port but this part is off so I can not even see the menu.
I also tried Device Manager and I couldn't find "Ports" part.
Has anyone run into the same problem? how can I fix it?

Thanks

P.S The attach file is a screenshot of my display.


* ARPD.jpg (279.83 KB, 1920x1080 - viewed 44 times.)
Logged

Austin, TX
Offline Offline
Faraday Member
**
Karma: 71
Posts: 6146
Baldengineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Did you tell Parallels to connect the Arduino the Virtual Machine?

From Parallels:  Devices -> USB -> Arduino (however Parallels sees it).

USB devices connected to the Virtual Machine have checkmarks.
Logged

Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Pages: [1]   Go Up
Jump to: