Pages: [1]   Go Down
Author Topic: Tried EVERYTHING still won't work UNO R3  (Read 738 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


Attached is a screenshot to provide some perspective. I have UNO ( R3,dowloaded the latest software (1.04) and installed the driver(arduino.inf).
i have win & 64-bit and had to install legacy hardware to show ports on device manager. Still the comp recognizes UNO as an unknown device and trying to update that particular driver fails to read arduino.inf. also tried to screw around with the FTDI drivers no use.
Please help !!!


* problem.png (26.96 KB, 550x435 - viewed 32 times.)
Logged

Australia
Offline Offline
Newbie
*
Karma: 1
Posts: 24
Placing 60v up the 5v port since 2010
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Did you install the 'Arduino UNO REV3.inf' driver from arduino-1.0.4\drivers?

-Luke
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

there is no REV R3.inf in drivers folder, however there is one in Old_arduino_Drivers.zip. I've tried that but no use it still recognizes it as an Unknown device...
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Maybe you still didn't tried everything smiley-razz

http://arduino.cc/forum/index.php/topic,118440.0.html

If it does not work, then maybe it is something wrong with the ftdi
Logged

My website: http://ried.cl

Offline Offline
Edison Member
*
Karma: 64
Posts: 2450
Now, More Than Ever
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

If it does not work, then maybe it is something wrong with the ftdi

Except that a "Uno" doesn't have an FTDI.

plug in Uno, wait for Windows to fail
Start menu
  Control Panel
     Sys/Security
        Dev Manager
            Ports
                open port = Arduino Uno (COM #)
                  > right click
                        update driver software
                           browse my computer
  navigate to and select ArduinoUNO.inf located in drivers folder
.
Logged

"Hello, I must be going..."
"You gotta fight -- for your right -- to party!"
Don't react - Read.
"Who is like unto the beast? who is able to make war with him?"

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

tried the link.. no use
also uno is being recognized as "unknown device" under usb.
it refuses to update driver to arduino.inf and gives error as file is not supported by win 64 bit
i don't have any option of ports and com and can ONLY add them by adding LEGACY HARDWARE !
HELP !!!
Logged

Austin, TX
Offline Offline
God Member
*****
Karma: 12
Posts: 524
carpe diem
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

What is the Hardware ID for the unknown device?

Go to Device Manager
Right Click unknown device
Select Properties
Select Details tab
Change Property to Hardware Ids
What is displayed under Value?

Logged

Offline Offline
Jr. Member
**
Karma: 0
Posts: 69
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Adding it through Legacy hardware is not going to work. We need the hardware ID to be sure.

Do you know this is an official Uno R3 and not a clone? If it is, it may be using different guts. An Uno should have 2 Atmel chips, the big one in the center and a really small one near the USB port which controls the USB connection and provides the USB serial port.

You're going to have to delete that com port because when you get the driver installed correctly the unknown device will move up there as a com port.
Logged

India
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello there,Even i'm facing the same problem with my new Arduino UNO. Steps i did after buying UNO as follows,
1)Refered arduino blinking led program and dumped code successfully to UNO and led blinks from port 13.I selected UNO board type,baudrate of 9600,serial port COM7.
2)Next day,when i connect it to pc,its detected as COM7 at ports in device manager.Then i tried simple ''hello world'' program from this website.But when i upload code to UNO i got error message as ''avrdude: stk500_getsync(): not in sync: resp=0x00 error''.
3)Now my pc is not detecting the UNO and it shows ''unknown device'' in device manager.
4)if i uninstall the driver and try to reinstall the driver,pc shows ''device driver is already installed''.


If its a problem of hardware,how can we check it?? How to check ATMEGA328P-PU ic on UNO board works fine or not?
Guys i don't know how to proceed now.Can anybody help us ??
Thanks in advance smiley-grin
Logged

Pages: [1]   Go Up
Jump to: