Pages: [1]   Go Down
Author Topic: Umzug Forum auf neuen Server  (Read 350 times)
0 Members and 1 Guest are viewing this topic.
Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 234
Posts: 20218
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hallo Forumsteilnehmer
Heute Nacht ist das Forum auf einen Neuen servr umgezogen. Leider gibt es kleinere Fehler, an denen aber gearbeitet wird. Bitte Habt etwas Geduld.

Bekannte Probleme:
- broken text formatting tag buttons in editor window
- broken search
- links in posts to arduino.cc ==> 404 error   (caching error?)
- forum seems to be bit slow
- time out for modifying posts seems to be shorter (Or I take too long smiley-wink
- the favicon seem to be missing too

Viele Grüße Uwe
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 234
Posts: 20218
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

update
Ein Teil der Probleme wurden gelöst.

- search: fixed
- emoticons, text formatting and other editing features: fixed
- speed: despite the only slight upgrade of the database, servers seem to run fine and not overloaded (as happened this morning). If it is still slow, issue may lie somewhere else than just server reaction time
- timeouts on posting and editing: probably fixed, please be aware of other occurrences
- broken links from Google searches: seems working, but some more check will be appreciated
- URL rewrite: todo

Ein Danke an Roberto.
Logged

Forum Moderator
BZ (I)
Offline Offline
Brattain Member
*****
Karma: 234
Posts: 20218
+39 349 2158303
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Das Forum arbeitet wieder stabil und fast fehlerfrei.

Grüße Uwe
Logged

Pages: [1]   Go Up
Jump to: