Pages: [1] 2   Go Down
Author Topic: The Forum is Buggy  (Read 1767 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Edison Member
*
Karma: 56
Posts: 2186
Now, More Than Ever
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

My posts # is: leet
Subjects don't open
Most recent post is one behind.
Logged

"Hello, I must be going..."
"You gotta fight -- for your right -- to party!"
Don't react - Read.
"Who is like unto the beast? who is able to make war with him?"

Melbourne, Australia
Offline Offline
God Member
*****
Karma: 8
Posts: 567
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The forum is beyond buggy, it's essentially broken.

Come on guys, posts don't get displayed when viewing thread, you can't quote other posts.

Eesh.  smiley-confuse
Logged

Windows serial port monitor: Tellurium | Arduino serial port debugging library: DBG | Cusom LCD char generator | Technical questions will only be answered in forum threads

Tasmania - Australia
Offline Offline
Sr. Member
****
Karma: 10
Posts: 298
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes, I can confirm the forum is experiencing significant problems.

Initially I thought, oh yeah, it's FireFox, but nooooo.

One thread I'm currently involved in I have noticed a number of issues;
The last post of the thread is not always show.
Sometimes it was there, I've accused a user of deleting his post, only to realise he hadn't and that the forum is buggy. (had to apologise)
Thread count doesn't appear to increase.
I now can't get the thread to refresh and show new posts that I know were there.
Any request is painfully slow, just like old days.
even getting this post here was a trial.

I dare not use the Arduino forum for a while until it shows signs of being fixed.
____
Paul
« Last Edit: May 13, 2013, 09:27:20 pm by rockwallaby » Logged


Central MN, USA
Offline Offline
Tesla Member
***
Karma: 65
Posts: 6908
Phi_prompt, phi_interfaces, phi-2 shields, phi-panels
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I confirm. Also I was unable to open forum.arduino.cc on IE but ok on chrome and firefox.
Logged


Melbourne, Australia
Offline Offline
God Member
*****
Karma: 8
Posts: 567
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

test. (coz all the posts were hidden but if i post, they will magically appear this is pretty effing annoying)
Logged

Windows serial port monitor: Tellurium | Arduino serial port debugging library: DBG | Cusom LCD char generator | Technical questions will only be answered in forum threads

Melbourne, Australia
Offline Offline
God Member
*****
Karma: 8
Posts: 567
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

When I try to quote a post, I get the following error message
Quote
The post you are trying to quote either does not exist, was deleted, or is no longer viewable by you.

which is entirely untrue in all respects.
Logged

Windows serial port monitor: Tellurium | Arduino serial port debugging library: DBG | Cusom LCD char generator | Technical questions will only be answered in forum threads

nr Bundaberg, Australia
Offline Offline
Tesla Member
***
Karma: 121
Posts: 8453
Scattered showers my arse -- Noah, 2348BC.
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

The entire forum is flaky at present, seems to have started after the server swap the other day.

AFAIK you don't actually lose any posts, but you have to refresh to see stuff.

______
Rob
Logged

Rob Gray aka the GRAYnomad www.robgray.com

Melbourne, Australia
Offline Offline
God Member
*****
Karma: 8
Posts: 567
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

The entire forum is flaky at present, seems to have started after the server swap the other day.

AFAIK you don't actually lose any posts, but you have to refresh to see stuff.

______
Rob

Yeah, hitting F5 seems to work in revealing the posts. A most strange bug.
Logged

Windows serial port monitor: Tellurium | Arduino serial port debugging library: DBG | Cusom LCD char generator | Technical questions will only be answered in forum threads

Miramar Beach, Florida
Offline Offline
Faraday Member
**
Karma: 115
Posts: 5380
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buggy? More like unusable. Most topics show empty and refresh/reload does not help.

And when tried to post this the first time I got:
Quote
The last posting from your IP was less than 0 seconds ago. Please try again later.
Logged

Norfolk UK
Offline Offline
Edison Member
*
Karma: 52
Posts: 2214
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buggy? More like unusable. Most topics show empty and refresh/reload does not help.

And when tried to post this the first time I got:
Quote
The last posting from your IP was less than 0 seconds ago. Please try again later.

Before you know it you will be banned again  smiley-twist
Logged

Handle every stressful situation like a dog. If you can't eat it or hump it. Piss on it and walk away.

Miramar Beach, Florida
Offline Offline
Faraday Member
**
Karma: 115
Posts: 5380
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Before you know it you will be banned again
...and the same cure applied here. I dumped the cache and cookies, and all is normal now.  smiley-lol
Logged

Copenhagen, Denmark
Offline Offline
Edison Member
*
Karma: 25
Posts: 1143
Have you testrun your INO file today?
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

That was yesterday. Site crawled to a stop. Going to my "replies" I got a DB error message (after waiting 2 minutes)

All is fine now, probably an operational hickup.  Move along folks smiley-wink
Logged

Miramar Beach, Florida
Offline Offline
Faraday Member
**
Karma: 115
Posts: 5380
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
All is fine now, probably an operational hickup.
It started Sunday, and it wasn't a hiccup. More like a "technicolor yawn".  smiley-wink
http://www.urbandictionary.com/define.php?term=technicolor%20yawn
Logged

Forum Administrator
Offline Offline
Jr. Member
*****
Karma: 8
Posts: 84
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

All is fine now, probably an operational hickup.  Move along folks smiley-wink

Major emergency has been recovered today, situation is still not perfect but mostly tollerable.
A mixture of overloaded databases, failing replications and badly configured caches has exploded with results you observed.

Probably later today some other minor issues may happen due final tuning, please be patient and provide alerts about other issues you may find in your daily usage.
Logged

BOFH

BHZ, MG, Brazil
Offline Offline
Sr. Member
****
Karma: 10
Posts: 346
Android developer; Arduino enthusiast
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Probably later today some other minor issues may happen due final tuning, please be patient and provide alerts about other issues you may find in your daily usage.

I hope they solve these issues once and for all. The forums (and the site) has been experiencing instability on a frequent basis.

Maybe it is high time they look into another forum software. I am starting to think that SMF isn't that reliable.
Logged

Learn to live: Live to learn.
Showing off my work: http://arduino.cc/forum/index.php/topic,126197.0.html

Pages: [1] 2   Go Up
Jump to: