Go Down

Topic: Running Arduino on 64bits os (Read 593 times) previous topic - next topic

sjunnesson

Hi!

I have a arduino board and is trying to run the thing on win xp 64 bits but I dont get it to work. All I get is that it dosnt finds the serial port. I reset the board before uploading and evrything and the board and cable is working perfectly in ordinary win xp (32). Is it just my configuration in my windows or is the software  and hardware not compatible with 64 bits windows? It would be very anoying to be forced to switch os beacause of this.

mellis

When you plug the board in, does Windows XP 64 detect it (i.e. does it show up in your Device Monitor)?  Does it show up in the Tools | Serial Port menu in the Arduino IDE?  When you try to upload a program to the board, what happens?  What error message do you get?

sjunnesson

#2
Feb 17, 2006, 04:39 pm Last Edit: Feb 18, 2006, 12:49 am by zervez Reason: 1
the com port shows up in tools/serial port and I have changed the port speed to 9600 (I have a older arduino board) and also changed the port speed in the preferences file since Im using the 0003 software with an older board. (built by myself at a k3 course this autum)

the error messge I get is [VP 1] Device is not responding correctly.

the com port shows up in the device manager if thats what u mean

I have also tried the trick with double clicking the export button in arduino software that I saw in this forum but that didnt help either.

sjunnesson

the problem is solved. I borrowed a friends arduino and tried it at my computer with 64 bit xp running and the things works just fine. It must be some hardware problem with my arduino board.

but thx for the support anyways  :)

David Cuartielles

#4
Feb 20, 2006, 08:27 pm Last Edit: Feb 20, 2006, 08:32 pm by DojoDave Reason: 1
Hej,

I dont think your board is broken, you have to set up the download speed as shown in the FAQ, modifying the parameters file.

/David

Go Up