Go Down

Topic: Request Entity Too Large (Read 1 time) previous topic - next topic


Just trying to attach a single page PDF to a post and got this...
413 Request Entity Too Largenginx/1.2.8

Is this because the file is 1.28Mb in size (seems big for a single page PDF)
I might seem like an idiot but remember it takes one to know one.
Forum user generally fall into three categories (the good, the bad & the a**hole) what category do you fit in?

Coding Badly

...passed on to the administrator.  Thank you for reporting the problem.


This still hasn't been fixed.  I tried to attach a single image that's 1,149KB and got the same error.  The max attachment size is 4,096KB per post.

Coding Badly

Actually, it was fixed but has returned.  I'll put a word in the administrator's ear.  Thank you for the heads-up.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131