Go Down

Topic: problema con TinkerKit Modulo Relay (Read 387 times) previous topic - next topic

ph2003

salve a tutti
ho un problemino con un TinkerKit Moduloa Relay, il mio TinkerKit è di 4 relay tre servono per la gestione delle luci mentre il quarto serve per l'accensione e lo spegnimento della macchina del fumo,
mentre i primi tre relay non creano problemi, nel quarto quando dò il comando di accensione relay si accende ma subito dopo cade la connessione usb di arduino e di conseguenza mi blocca la scheda.

la macchina del fumo ha una sua alimentazione e un bottone di avviamento fumo, quello che io ho collegato sul relay.

cosa posso fare?

grazie



uwefed

Non so quanto consumano i relé ma sembra che 4 insieme sono troppo per l' USB.
Alimenta i relé con un alimentatore 5V separato e collega il polo negativo a GND di Arduino.

Ciao Uwe

ph2003

ciao uwefed il consiglio più essere utile anche se io alimento arduino con un alimentatore non con l' usb
e come se il relay non funzionasse bene e lascia passare corrende verso arduino



uwefed

I moduli TinkerKit sono robusti e protetti. Non credo che ci sia una retroazione.

Che potenza ha l' alimentatore ( V e A) ?

Ciao Uwe

ph2003

ciao uwefed l' alimentatore di arduino mega è di  9V/1000mA.


Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy