Go Down

Topic: Forum doesn't work on Internet Explorer 10? (Read 900 times) previous topic - next topic

jeffmorris

When I try to visit this forum using Microsoft Internet Explorer 10 running on Windows 7 Home Edition 64-bit, sometimes, I try to go back to previous page but I get the message shown in the image. When I visit this forum using Google Chrome, no problems. Please check into this problem.


Osgeld

http://arduino.cc/forum/index.php?action=unread;boards=2,3,4,5,67,6,7,8,9,10,11,66,12,13,15,14,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,86,87,89,1;ALL

Grumpy_Mike

I think nginx is some sort of a virus
http://www.2-spyware.com/remove-nginx-virus.html
Or at the kindest an overly aggressive application that installs itself without permission.

jeffmorris

Grumpy_Mike, Thank you very much for telling me that I got spyware on my computer. I had to get rid of it. I thought that it is forum software that this website uses.

codlink

I would recommend to stop using IE and use Firefox or even chrome, opera.. 
//LiNK

Osgeld

why, I dont use IE,  but 10 is really good and not any less secure than firefox chrome opera or other
http://arduino.cc/forum/index.php?action=unread;boards=2,3,4,5,67,6,7,8,9,10,11,66,12,13,15,14,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,86,87,89,1;ALL

codlink

I still don't trust it.  I used Opera for years until one of their updates screwed with my settings and couldn't open Opera anymore without 50 pop-ups about sites being unsecure (when they weren't even https).  Then moved back Firefox.  I don't think I will ever use IE though.  Just because they are 5 years behind..
//LiNK

Osgeld

no, no they are not, seems that you are
http://arduino.cc/forum/index.php?action=unread;boards=2,3,4,5,67,6,7,8,9,10,11,66,12,13,15,14,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,86,87,89,1;ALL

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy