Pages: [1]   Go Down
Author Topic: Noob trying to trigger camera shutter w/ Nano  (Read 316 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 13
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I am new to Arduino and for my first project I'm trying to built a camera control system (1 servo for panning + camera shutter trigger).
I've got the servo part working but I can't trigger the camera (Canon 400D) shutter. I think there's something wrong with the way I built the circuit.
I would appreciate any help you can give me.



* servo-camera-04.png (427.34 KB, 1300x697 - viewed 27 times.)
« Last Edit: June 07, 2013, 09:31:04 am by Brav0 » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 13
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Got it working, the problem was not the circuit, it was a cheap chinese 2.5mm male to male cable, used a different cable and it's working fine.

Logged

Offline Offline
Edison Member
*
Karma: 8
Posts: 1341
If you're not living on the Edge, you're taking up too much space!
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I connect the Arduino pin directly to a Canon shutter with or without a resistor for safety.
Logged

If you fall... I'll be there for you!
-Floor

Skype Brighteyes3333
(262) 696-9619

Offline Offline
Newbie
*
Karma: 0
Posts: 6
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

thanks, I was going to ask same kind of question, and your graph perfectly answered it.
(going to use arduino for driving a Canon 1000D and was wondering how to cable a transistor for that, etc ...)
Logged

Pages: [1]   Go Up
Jump to: