Go Down

Topic: Problems installing Arduino Due drivers on Windows 7 enterprise edition? (Read 1 time) previous topic - next topic

rwpeec

Has anyone had any problems getting the driver to install on Windows 7 (64 bit) enterprise edition when you plug in an Arduino Due board??  I get an access denied from windows after I plug in the board and manually select the drivers directory.   (I have successfully installed the drivers on several other Windows 7 systems, but cannot get it to work on any of my enterprise machines.)  Thank you.

Hi
I have a similar problem on my windows 7 32 bit. However, my device does not run on the enterprise version. My issue is that when I connect my board via the programming port, my computer downloads a driver for a GPS camera. I followed the steps, but when I came to the step; "Look for the listing named "Ports (COM & LPT)". You should see an open port named "Arduino Due Prog. Port"" it had the title GPS camera detect (COM4).
Not sure if this is helpful in anyway, but I posted it in  just in case.
Cheers XD

rwpeec

Anyone have any luck using Arduino Due on Windows 7, 64 bit, enterprise edition??  I'd like to use them for a class in a few weeks, but I can't seem to get them to work on these machines!  Thank you for the help!

See my post on a similar thread...  not sure if it is the same issue or not or if this will even solve your problem.  Maybe worth a try.
http://forum.arduino.cc/index.php?topic=167492.0

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy