Pages: [1]   Go Down
Author Topic: Can't download with 1.X, can with 023  (Read 190 times)
0 Members and 1 Guest are viewing this topic.
Buena Vista, CO
Offline Offline
Full Member
***
Karma: 0
Posts: 181
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I've using 1.0.1, mainly because I'm too busy to upgrade. I was doing the typical edit/compile,download/run/repeat sequence. I try to only edit 10/20 lines at a time because I'm a error prone programmer. One time I hit the download and my sketch compiled but did not download. I checked and the led on my mega flashes once, then every five seconds. Since there was an example for part of the board I was working on that used .02X I tried using that to see if it would download. It downloaded just fine. I then installed 1.0.4 and tried with that. No download! Because I'm a persistent cuss, I tried 1.0.2/1.0.3. Neither of those would either. .022 worked fine. WTF! The board is a Sainsmart 3.2" LCD/Touchscreen and my sketch worked, but needed fine tuning. Mega is a Mega 2560. No other shields connected. Program is based on UTFT/UTouch, and the examples provided for 1X do not download either.

Jim
Logged

8000ft above the average

Buena Vista, CO
Offline Offline
Full Member
***
Karma: 0
Posts: 181
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Update! I had another Mega and tried it with same result.
Logged

8000ft above the average

UK
Offline Offline
Faraday Member
**
Karma: 99
Posts: 4153
Where is your SSCCE?!?!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Do you have !!! in your sketch anywhere?
Logged

Get 10% off all 4D Systems TFT screens this month: use discount code MAJENKO10

Pages: [1]   Go Up
Jump to: