Go Down

Topic: My computer thinks the Arduino due is a GPS camera, on all ports (Read 451 times) previous topic - next topic

patrickdougherty

Hi
Im new to this site, and to Arduino, and am therefor a bit of a novis. Please help me out
I bought a new Arduino due about a week ago, and I plugged it in using the programming port.
Every thing went fine, but when I got up to the step "Look for the listing named "Ports (COM & LPT)". You should see an open port named "Arduino Due Prog. Port"", it wasn't there. In its place was a the title GPS camera detect (COM4). I have tried everything. I have change the ports, rebooted, re-downloaded Arduino, etc. I have even tried to manually download the driver, but I couldn't as I'm a real novis! I don't want to try use the native port as that will undoubtedly create a whole host of new problems.

If you have any suggestions, please help me out

Paul F.

You got the wrong driver installed somehow. I'm assuming you're running windows (7)?

Go to start/computer and ***right click*** my computer/manage. Go to the device manager heading on the left. Right click the GPS camera entry and pick update driver and choose to browse for the software. Point it to where you have the arduino software with subfolders and let us know what happens.

Go Up