Pages: [1]   Go Down
Author Topic: EasyVR - Windows SW works, arduino sketch does not  (Read 495 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 23
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have the EasyVR installed on an Uno board. When I run the windows EasyVR Commander software, I can test the individual voice commands and they highlight as I say them, so I know the board and microphone are working. But when I run the testVR sample sketch (J12 is in the SW position), and I open the serial port viewer, all I see are the timeout messages. None of the commands are acknowledged. It might be that I don't know what words the sketch are looking for. It asks for a word from group 0. In the commander software, the groups start with group 1. Anyway, I have tried robot, action, move, left, right, zero, one,etc, and none are recognized.

Any suggestions?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 15
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Unfortunately I can't help you because you are actually one step ahead of me.  I was wondering however if I could ask you a question.

Whenever I try to install the EasyVR commander, there is an error (Quick Synthesis error-2).  It allows me to continue but then the GUI never succeeds in connecting to the device port.  Did you experience this?  Have any ideas?

Good luck with your problem, maybe if you can get me past this stage, I can help you with the next one?

Thanks.
Logged

Pages: [1]   Go Up
Jump to: