Go Down

Topic: Can't access Past Posts in my profile section (Read 1 time) previous topic - next topic

retrolefty

Over the last couple of days I have been unable to get to my "Past Posts" section of my profile page. I get every other option from that page (Summary, Show Stats) but when I click on Past Posts I get sent to a page saying:

Welcome to nginx!

Any idea what the problem might be. I use Past posts a lot to try and keep up with any responses to post I have made.

Lefty

Coding Badly


This does not work?
http://forum.arduino.cc/index.php?action=profile;u=7576;sa=showPosts

retrolefty

#2
Jun 30, 2013, 03:49 am Last Edit: Jun 30, 2013, 03:50 am by retrolefty Reason: 1


This does not work?
http://forum.arduino.cc/index.php?action=profile;u=7576;sa=showPosts



Below is the page I get if I press for past posts, yes. What the hell does it mean? I use to press past posts and get a listing of posts I have made in chronological order.


Quote
Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx.



Lefty

Coding Badly

Below is the page I get if I press for past posts, yes. What the hell does it mean?


I have no idea.  The link works for me.

Quote
I use to press past posts and get a listing of posts I have made in chronological order.


That's what I get now.

Coding Badly


Could this be the problem...
http://www.2-spyware.com/remove-nginx-virus.html
https://www.google.com/search?q=nginx+virus

retrolefty

OK, must have been some virus that hit my google chrome. I opened internet explorer and was able to see my prior posts. So I just removed google chrome and then reinstalled it and all seems to be well now.

Thanks for the help.

Lefty

Go Up