Pages: [1]   Go Down
Author Topic: Can't access Past Posts in my profile section  (Read 1297 times)
0 Members and 1 Guest are viewing this topic.
Left Coast, CA (USA)
Offline Offline
Brattain Member
*****
Karma: 331
Posts: 16497
Measurement changes behavior
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Over the last couple of days I have been unable to get to my "Past Posts" section of my profile page. I get every other option from that page (Summary, Show Stats) but when I click on Past Posts I get sent to a page saying:

Welcome to nginx!

Any idea what the problem might be. I use Past posts a lot to try and keep up with any responses to post I have made.

Lefty
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 176
Posts: 12283
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


This does not work?
http://forum.arduino.cc/index.php?action=profile;u=7576;sa=showPosts
Logged

Left Coast, CA (USA)
Offline Offline
Brattain Member
*****
Karma: 331
Posts: 16497
Measurement changes behavior
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


Below is the page I get if I press for past posts, yes. What the hell does it mean? I use to press past posts and get a listing of posts I have made in chronological order.


Quote
Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx.


Lefty
« Last Edit: June 29, 2013, 08:50:50 pm by retrolefty » Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 176
Posts: 12283
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Below is the page I get if I press for past posts, yes. What the hell does it mean?

I have no idea.  The link works for me.

Quote
I use to press past posts and get a listing of posts I have made in chronological order.

That's what I get now.
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 176
Posts: 12283
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


Could this be the problem...
http://www.2-spyware.com/remove-nginx-virus.html
https://www.google.com/search?q=nginx+virus
Logged

Left Coast, CA (USA)
Offline Offline
Brattain Member
*****
Karma: 331
Posts: 16497
Measurement changes behavior
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

OK, must have been some virus that hit my google chrome. I opened internet explorer and was able to see my prior posts. So I just removed google chrome and then reinstalled it and all seems to be well now.

Thanks for the help.

Lefty
Logged

Pages: [1]   Go Up
Jump to: