Pages: [1]   Go Down
Author Topic: Arduino UNO no es detectada por la computadora  (Read 544 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Tengo el siguiente problema, desarrollaba el software para mi robot, y probando cada servo por separado, al tener a mi ultimo servo para ser probado, mi placa se desconecto digital mente (osea que no la desconecte yo), la desconecte y siguió funcionando, después me volvió a pasar el mismo problema y mi computadora ni siquiera la detecta como conectada, todas la luces funcionan, la verde y la amarilla como siempre. que hago no se que hacer smiley-sad , debo presentar este proyecto para el 1 de agosto
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 25
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buenas mac-alfred,

Alimentaste el servomotor a través de la placa de arduino? si es así revisa el consumo que tiene el servo, dado que los pin de arduino pueden subministrar máximo 40mA.

Un saludo
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Si, solo alimente uno de los de torque de 1 kg  desde la placa, pero aunque desconectando el servo de la placa no la reconoce, ni siquiera la detecta como conecta.  smiley-confuse

Un saludo  smiley

In English
If only one of the feed torque of 1 kg from the plate, but while disconnecting the servo board not recognized, not even detected as connected. : ~
Greetings smiley

Logged

Spain
Offline Offline
God Member
*****
Karma: 25
Posts: 958
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

¿Has probado el puerto USB con otro aparato (un raton, un stick) no sea que te hayas cargado el puerto del PC?

You have proved the port USB with another device (a mouse, a stick) do not be that you have broken the port of the PC?   smiley-surprise

Sie haben den Hafen USB mit einem anderen Einfall (eine Maus bewiesen, ein Stock) ist nicht, dass Sie den Hafen des PCs gebrochen haben?  smiley-grin

Logged

CUIDADO !! MIS POST NO SON APTOS PARA MENORES. SI ERES MENOR DE 14 AÑOS DEBES DE LEERLOS ACOMPAÑADO DE UN ADULTO

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

si lo hecho pero nada, no me da respuesta

Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 36
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Pues yo tenia un problema parecido con unos reles y unos motores conectados a estos, me ocurre alguna vez con la versión 1.0.1 y muy de tanto en tanto con la 1.0.5 con los drivers de esta instalado, intenta trabajar con una versión mas reciente, no puedo ayudarte mas.
Logged

Donostia
Offline Offline
God Member
*****
Karma: 3
Posts: 744
elektronikadonbosco
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

si lo hecho pero nada, no me da respuesta



Entonces es que te has cargado el usb del pc. Prueba en otro usb pero usa el ejemplo blink y no el de los sevos que te han provocado la averia. Salu2
Logged

Pages: [1]   Go Up
Jump to: