Pages: [1]   Go Down
Author Topic: Welcome to nginx! Solved  (Read 2741 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Faraday Member
**
Karma: 67
Posts: 2696
The last thing you did is where you should start looking.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I get this now and then when I Click on              :: Programming Questions.
Is this a site problem or spam problem?

Welcome to nginx!
If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx.
« Last Edit: July 02, 2013, 10:01:21 pm by LarryD » Logged

The way you have it in your schematic isn't the same as how you have it wired up!

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 207
Posts: 12921
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I get this now and then when I Click on              :: Programming Questions.
Is this a site problem or spam problem?

It is a "you have a virus" problem... http://forum.arduino.cc/index.php?topic=174786.msg1297879#msg1297879
Logged

Offline Offline
Faraday Member
**
Karma: 67
Posts: 2696
The last thing you did is where you should start looking.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Clearing browser history fixed this on both I.E. 10 and iPad Safari.
Logged

The way you have it in your schematic isn't the same as how you have it wired up!

Pages: [1]   Go Up
Jump to: