Go Down

Topic: Arduino UNO R3 and OS X 10.8.4 - Uploading Problem (Read 731 times) previous topic - next topic


Like some other people, I haven been able to upload my sketches to my Arduino UNO R3.

I have done a bunch of tests already:
1: The board shows up in my network preferences and my system profile:

2: I have the correct board selected in Arduino: (Arduino UNO); I also tried the Arduino Duemilanove setting.

3: I have tried other R3's, same issue.

4: I have tried other USB cables. Problem not sovled.

5: Board, cable and uploading works perfectly under OS X 10.6.8

When I try to upload, I get the following error:
Code: [Select]

avrdude: Version 5.11, compiled on Sep  2 2011 at 18:52:52
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "/Applications/Arduino.app/Contents/Resources/Java/hardware/tools/avr/etc/avrdude.conf"
         User configuration file is "/Users/peterpixel/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

         Using Port                    : /dev/tty.usbmodemfa131
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding

avrdude done.  Thank you.

Is there anyone out there that is able to point me in the right direction?


Hello peterpixel,

I have the same problem, did you find a solution?

In my case I found a weird one (partial solution) which is to plug the arduino to a hub (apple long keyboard with usb plug). In that way is possible to upload you code but when you use 5v energy as normal is automatically disconnected.

I hope you find a better solution.



Aug 01, 2013, 04:23 pm Last Edit: Aug 01, 2013, 04:26 pm by flurin Reason: 1

I had a similar issue with an Arduino Mega 2560 r3:

Code: [Select]
avrdude: stk500v2_ReceiveMessage(): timeout

I had to burn the bootloader again using an AVR-ISP-Programmer.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131