Go Down

Topic: Arduino uno is not recognized by windows (Read 683 times) previous topic - next topic

v15as11e

Hello! I bought an arduino last week and start doing experiments, it all worked well. But today when I plugged the arduino in the PC nothing happend. The PC is not "seeing" my arduino, I tried instalating and deinstaliting drivers and stuff, but the problem is that the PC doesn't see my arduino neither like a unknown device,it just ignores it. I have another one and that workes perfectly. I searched over the internet but I haven't found anything.
The board is not damaged, the cable is ok... please help me

v15as11e

I forgot to say that the power led on the arduino turns on. I tried another computer, the same problem

mphoto


I have the exact same problem with 2 of them.
Mine are Funduino boards from the vendor goodlucksel purchased on eBay.

v15as11e

Update: I tried putting the firmware on the 16u2 but I have the following problems:
1.Arduino doesn't enter DFU mode so I can't use flip
2. Tried using another ardino as ISP but I get
Quote
avrdude: Device signature = 0xffffff
avrdude: Yikes! Invalid device signature.
Double check connections and try again, or use -F to override
this check

I checked the connections 10 times but all is ok. Avrdude recognizes the 328 but does not recognize the 16u2, please help me

LarryD

Did you try:
http://forum.arduino.cc/index.php?topic=73748.0
The way you have it in your schematic isn't the same as how you have it wired up!

v15as11e

I tried, but Windows will does not produce a device-insertion tone

Go Up