Pages: [1]   Go Down
Author Topic: [Conseil] Driver pour une Funduino R2  (Read 814 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

ca fait un petit moment que je regarde la technologie Arduino pour m'amuser a faire quelques projets de domotique chez moi ( alarmes, gestion des eaux pluviales...), je me suis lancé il y a quelques semaines en commandant une carte et quelques capteurs. N'y connaissant rien, j'ai pris un kit "starter" avec une carte Uno Funduino R2.

J'ai eu le plaisir de recevoir cette carte hier mais impossible de la faire fonctionner, quand je la branche la LED verte reste bien allumée et la LED "L" orange clignote quelques secondes. Mon ordinateur sous vista me propose de chercher les drivers qu'il ne trouve pas !

J'ai passé deja quelques heures depuis a chercher une solution mais en vain, je suppose que les drivers existent pour cette carte mais pas moyen de les trouver ( je ne les ai pas trouvé non plus dans l'IDE)

Si quelqu'un avait une solution a mon problème, d'autant que je suis certain que la solution doit etre enfantine mais je suis plus que limité en informatique smiley

merci !
« Last Edit: July 25, 2013, 04:47:07 am by Hache76 » Logged

Ales
Offline Offline
Faraday Member
**
Karma: 39
Posts: 3577
Do or DIY
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Salut,

http://forum.arduino.cc/index.php/topic,105174.0.html
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


Oups, je dois passer doublement pour un blairot parce-que :
1) j'ai fais une recherche sur le forum et j'ai pas trouvé ce sujet en meme temps je cherchais avec "funduino" comme mot clé
2) Parce que comme l'autre membre je visais le dossier  "FTDI USB Drivers" et non "drivers", en meme temps on a dû lire le meme tuto car c'est ce qu'il est marqué sur le site Arduino  smiley-roll-sweat

Bon, du coup mon PC a bien installer le driver (enfin je pense !) mais j'ai un autre soucis  smiley-kiss
Quand je veux charger un programme dans ma carte j'ai toujours la même erreur : "avrdude: stk500_getsync(): not in sync: resp=0x00"
En regardant sur internet j'ai l'impression que c'est une erreur récurante qui semble pas facile a solutionner, et je sais même pas si cela vient du driver ou pas puisque avant meme de l'installer j'avais la même erreur quand je voulais charger un programme...

En tout cas merci, tu m'as deja bien fait avancer, je vais continuer a chercher la solution a mon nouveau problème car je suis comme un gosse devant ses cadeaux de noël... et je peux rien faire !



Logged

Ales
Offline Offline
Faraday Member
**
Karma: 39
Posts: 3577
Do or DIY
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Et oui ce n'est plus un chip FTDI depuis la UNO smiley-wink

En gros c'est l'erreur "rien ne répond" donc ça peut être tout et n'importe quoi ... As-tu sélectionner le bon port COM ? La bonne board ?
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 10
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Tout était bien sélectionné, j'ai essayé sur 3 PC sous vista et rien n'a jamais fonctionné ==> soit j'avais cette erreur soit je pouvais pas mettre le drivers car la carte n'apparaissait pas dans les périphériques...

J'ai essayé sur un portable sous Seven et tout a fonctionné tout seul comme par magie ! smiley

merci de votre aide !
Logged

France
Offline Offline
Faraday Member
**
Karma: 55
Posts: 5347
Arduino Hacker
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

En même temps avec Vista ya pas grand chose qui marche smiley-mr-green
Logged

Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Ales
Offline Offline
Faraday Member
**
Karma: 39
Posts: 3577
Do or DIY
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

+1 c'est chercher la merde xD
Logged


Pages: [1]   Go Up
Jump to: