Pages: [1]   Go Down
Author Topic: Strange UNO USB problem  (Read 459 times)
0 Members and 1 Guest are viewing this topic.
Enschede, Netherlands
Offline Offline
Full Member
***
Karma: 0
Posts: 224
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I have for about a week a UNO smd-edition. Inside the Arduino IDE it works fine but when i tried to connect to it by a terminal is wont work.
Also with a program that writes something to the UNO says that the com port doesnt response.
Mine whas connected to Com5, but even changing it to another port doesnt help.

Anny suggestions?
Logged

Portugal
Offline Offline
Edison Member
*
Karma: 37
Posts: 1531
Pretending you know everything then you will learn nothing.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Wrong COM port perhaps?
Post the code
Logged

Debian,Mint,Ubuntu
Arduino Mega 2560
Arduino Nano
Arduino Duemilanove
MAC OS Montain Lion
Raspberry PI Model B


HK
Offline Offline
Jr. Member
**
Karma: 0
Posts: 69
Micro
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Sir can you help me to Troubleshoot my UNO ?
My uno cant get detect in Device manager i think the Firmware of USB IC got problem pls help .
Logged

Peter.

HK
Offline Offline
Jr. Member
**
Karma: 0
Posts: 69
Micro
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have tried the solution given here but the solution is for another vision of UNO and i cant take the UNO in DFU mode .. Thanks .
Logged

Peter.

Enschede, Netherlands
Offline Offline
Full Member
***
Karma: 0
Posts: 224
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Wrong COM port perhaps?
Post the code
It has nothing to do with the Arduino code.
Seems to be a Windows7 USB problem.
Logged

Pages: [1]   Go Up
Jump to: