Pages: [1] 2   Go Down
Author Topic: Erreur au lancement de l'IDE  (Read 1275 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

Depuis aujourd'hui, au lancement de l'IDE, j'ai un message d'erreur qui apparaît : Une boite de dialogue intitulée Launch4j indique "An error occured while starting the application". Mais l'IDE finit par se lancer quand même !!! Je peux compiler, téléverser, ... Tout marche normalement.

Config :
Windows 7 pro x86
Java 7 update 25
IDE 1.0.5

Qui aurait une idée ??? Windows n'a pas fait de MàJ, Java non plus et encore moins l'IDE...
Logged

Belgium
Offline Offline
Sr. Member
****
Karma: 15
Posts: 476
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Essaie de réparer l'installation de l'IDE, et si ça ne va pas, la méthode Windows : désinstalle, puis réinstalle l'IDE
Logged

Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Merci pour la réponse, j'ai tenté la désinstallation de Java et de l'IDE, pas de changement, j'ai toujours le message.
Logged

Belgium
Offline Offline
Sr. Member
****
Karma: 15
Posts: 476
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

y a-t-il quelque chose de particulier dans l'observateur d'événements (eventvwr) quand tu démarres l'IDE ?
Logged

Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Non, absolument rien. Je les ai tous effacés pour être sûr, rien n’apparaît dans aucun des journaux. J'ai fait l'opération à plusieurs reprises, rien.
Logged

Belgium
Offline Offline
Sr. Member
****
Karma: 15
Posts: 476
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello,

Jette un oeil ici: http://forums.adafruit.com/viewtopic.php?f=25&t=26874

(ou bien les solutions proposées au début, ou bien désactiver le bluetooth)
Logged

Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Rien n'y fait... Je n'ai pas de Bluetooth, j'ai téléchargé l'IDE 1.5.2, même chose.
Logged

France
Offline Offline
Faraday Member
**
Karma: 55
Posts: 5347
Arduino Hacker
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

Lance "arduino.exe" dans une console pour avoir les messages de debug  smiley-wink
-> Touche windows + R pour ouvrir une console et "cd c:\tondossier" pour changer de dossier.
Logged

Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Skywodd, j'ai tenté ta méthode... Niet, nada, que dalle !!! Aucune erreur !!!


Logged

France
Offline Offline
Faraday Member
**
Karma: 55
Posts: 5347
Arduino Hacker
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Renomme le dossier "java" en "java_old" et tente de relancer l'ide voir ce que ça donne.
Logged

Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Même chose, j'ai toujours la boite d'erreur, et toujours rien dans les messages de debug de la fenêtre DOS...
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 14
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,
j'ai le même problème, mais en général un jour sur deux.
Les seules choses qui rament quand il est dans son "mauvais jour", c'est le terminal série (au chargement, faut bien 30sec après avoir cliqué sur le bouton) et l'accès au menu Outils, là c'est pareil.
Logged

Offline Offline
Jr. Member
**
Karma: 1
Posts: 52
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Non, pas pour moi. Une fois qu'il est lancé, tout marche bien et à vitesse normale...
Logged

Moselle (FR)
Offline Offline
Edison Member
*
Karma: 16
Posts: 1238
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonsoir,
J'ai le même problème lors du lancement de l'IDE smiley-sad
J'ai essayé toutes les méthodes décrites dans les différents posts sur le sujet et rien ni fait.
Arduino 1.0.5
Java 1.7_40
Win 7 pro x86
Existe-il du nouveau pour résoudre ce problème ?
@+
Logged

2B OR NOT(2B) = FF
Arduino 1.0.5 + Notepad++ (sous Linux Fedora et/ou Windows)

France
Offline Offline
Faraday Member
**
Karma: 55
Posts: 5347
Arduino Hacker
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

J'ai le même problème lors du lancement de l'IDE smiley-sad
J'ai essayé toutes les méthodes décrites dans les différents posts sur le sujet et rien ni fait.
Arduino 1.0.5
Java 1.7_40
Win 7 pro x86
Humm ... Java 1.7 build 40 ...
L'ide arduino est buildé pour java 1.6, normalement 1.7 c'est rétro compatible ...
Tu as la JRE java x86 ou x86_64 ?

Existe-il du nouveau pour résoudre ce problème ?
Pas vraiment, il faudrait déjà avoir une idée du pourquoi du bug smiley-razz
Logged

Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Pages: [1] 2   Go Up
Jump to: