Pages: [1]   Go Down
Author Topic: (Iniciado) Llamado a la solidaridad  (Read 438 times)
0 Members and 1 Guest are viewing this topic.
Buenos Aires
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola Buen Dia a todos

Me compre un Arduino Duemilanove con Chip ATMega328P-PU, al conectarlo enciende el led PWR en rojo siendo que lo alimento de los 12V de la fuente ATX de la PC (+ (amarillo) en el centro y - (negro) en la periferia), según leí en muchos lados debería de quedar encendido en verde ¿Es correcto?.

También note que el led 13 parpadea 2 veces por segundo y coloque un led en GND y pin 13 y parpadea a la par. siendo que lei que deberia de parpadear 1 ves por segundo ¿Es Correcto?

Busque por todos lados y no tengo entendido con certeza cual es el problema. Probé bajarle la programación (RX parpadea al descargar) con de ejemplo 01.Basics - Blink a lo que me devuelve:

avrdude: stk500_getsync(): not in sync: resp=0x00

El software arduino que use fuel el 0019 y el 1.0.5.

Adjunto vídeo de el parpadeo de los leds.

Desde ya muchas gracias
saludos

* 2013-08-26_10-32-38_186.mp4 (1500.14 KB - downloaded 16 times.)
Logged

0
Offline Offline
God Member
*****
Karma: 1
Posts: 524
Arduino inside
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

El titulo del post no es muy adecuado!!!

¿tienes seleccionado en board tu placa?
Logged

Buenos Aires
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Cierto Disculpas a todos.

Si tengo seleccionado. (Adjunto captura)

Después de buscar una solución (que no encontré) me di cuenta de que mi placa es un clon pero el Chip es ATMEGA328P-PU el siguiente es el link de donde lo compre.

http://dx.com/p/arduino-duemilanove-2009-avrmega328p-pu-with-usb-cable-118036

Desde ya muchas gracias.
Saludos


* Device.JPG (134.17 KB, 1024x768 - viewed 7 times.)
Logged

Anaco, Venezuela
Offline Offline
Jr. Member
**
Karma: 8
Posts: 88
Electronic Engineer
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola,

     Que el led sea de otro color no es ningun problema, mas que el fabricante uso otro tipo de led, por ser hardware libre tu clon deberia ser identico al original, exceptuando que pueda no tener todas las certificaciones de calidad y pueda no apoyar al proyecto arduino.

    Que el led (pin 13) parpadee una vez por segundo depende del codigo que le hayas programado, un delay(1000) indica una espera de un segundo, en el ejemplo link el led enciende espera un segundo, se apaga y espera otro segundo, luego el ciclo se repite.

     El que hayas conectado un led en paralelo solo funciona con el pin 13, en los demas no deberias conectar un led directamente sin una resitencia porque puedes dañar ese pin.

      El error "avrdude: stk500_getsync(): not in sync: resp=0x00" es un error de comunicación, hay un tema en el foro con ese error http://forum.arduino.cc/index.php?topic=165542.0, pero primero asegurate de estar siguiendo la guía de inicio http://arduino.cc/es/Guide/HomePage entre ellos seleccionar correctamente tu modelo de tarjeta como te indico nayma.

      ¿Ya habias programado una vez tu tarjeta con el ejemplo Blink o estas intentando programarla la primera vez?

Saludos.
Logged

0
Offline Offline
Jr. Member
**
Karma: 0
Posts: 53
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

En espuesta a su llamado a la solidaridad, pues me solidarizo!
revisa el link que te adjunto, hace poco encontre cual es el error con la placa que tu tienes.

http://forum.arduino.cc/index.php?PHPSESSID=lu8qtl6pk7ouhs384aok9s0nv6&topic=175701.0

Saludos.
Logged

Pages: [1]   Go Up
Jump to: