Pages: [1]   Go Down
Author Topic: gsm shield problem  (Read 3452 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello,

I bought a  Arduino UNO and a GSM shield developed with Telefonica whith a Quectel M10 and i am failing to solve my problems. I would like to be able to send and receive sms. The shield comes with a phone card from bluevia (M2M), which activates online (I did that, and purchase credits), but when it came to the test .... error. Dosen`t send nor receive anything. I tried to follow the steps in the tutorials, everywhere, but still can not do anything. I tried with another SIM from my phone network provider but, in this case, my shield turns off the status led on the board, which means that the SIM card is not connecting.
   My request is: can enyoane give me step-by-step what I need to do to make it work? meaning tend to think I would have to do some settings? .. something to add some libraries?? Honestly i am confused by so many tutorials I do not know where and how to follow it anymore ... (. I wood like to make it work with the SIM from my provider, it is more ceaper smiley

From the examples in arduino software does not work for me either one. i am doing something wrong somewhere.

Thanks in advance
Logged

Massachusetts, USA
Offline Offline
Tesla Member
***
Karma: 208
Posts: 8821
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I was reading the Arduino GSM Shield documentation (http://arduino.cc/en/Main/ArduinoGSMShield):

You cannot use the included SIM to place or receive voice calls.

You can only place and receive SMS with other SIMs on the Bluevia network.

It's not possible to create a server that accepts incoming requests from the public internet. However, the Bluevia SIM will accept incoming requests from other SIM cards on the Bluevia network.
Logged

Send Bitcoin tips to: 1L3CTDoTgrXNA5WyF77uWqt4gUdye9mezN
Send Litecoin tips to : LVtpaq6JgJAZwvnVq3ftVeHafWkcpmuR1e

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Did you get it working? I have a similar problem.
Logged

Pages: [1]   Go Up
Jump to: