Pages: [1]   Go Down
Author Topic: Mega 2560 deixou de funcionar  (Read 398 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 14
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Boas. Tenho um arduino mega 2560 e hoje quando estava a programar deixou de funcionar. O led do power esta aceso mas nao consigo carregar qualquer programa. Ja verifiquei as portas, ja desinstalei e voltei a instalar e nada. No programa arduino 1.0.1 da o seguinte erro :
Binary sketch size: 3.652 bytes (of a 258.048 byte maximum)
avrdude: stk500v2_command(): unknown status 0xc8
avrdude: initialization failed, rc=-1
         Double check connections and try again, or use -F to override
         this check.

avrdude: stk500v2_command(): unknown status 0x01
avrdude: stk500v2_disable(): failed to leave programming mode

Instalei o arduino 1.0.5 e o erro neste caso é :
Binary sketch size: 1.582 bytes (of a 258.048 byte maximum)
avrdude: stk500v2_getsync(): can't communicate with device: resp=0x01

Alguem me pode ajudar? Será que queimou?????? smiley-cry
Pedro
Logged

São Paulo
Offline Offline
Jr. Member
**
Karma: 2
Posts: 74
Open your mind .
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Pode ser problema com driver's tente re instalar . caso não funcione já era 3RL no seu mega kk
Logged

Arduino Duemilanove
Arduino Mega 2560  
Xbox 360

brasil
Offline Offline
Newbie
*
Karma: 0
Posts: 7
"si vis pacen, parabellun"
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

passei por um problema parecido, quando chegou meu arduino fui logo testar e instalei tudo no meu windows 7, ate onde tudo indica deveria rodar. mas ja cansado de insistir em reinstalar inumeras vezes, passei a usar uma maquina virtual, um windows xp, pois tenho no meu carro uma central chipada e um driver para que funcione o datalog nele so roda com sistemas 32 bits, entao na primeira tentativa rodou e ate hoje so programo no arduino pela maquina virtual.
Logged

Pages: [1]   Go Up
Jump to: