Go Down

Topic: Upload issues with Romeo V2 (Leonardo) (Read 662 times) previous topic - next topic

mdenny

I have a few Romeo v2 2 boards from dfRobot.  They are Leonardo based boards.  I've tried one, and got it working just fine on a macbook. I am trying to get them working on a Win XP machine thru a USB port.  I have installed the driver from Device manager, using the arduino driver folder. I have installed IDE 1.0.5, selected Leonardo as the board, selected COM 6 as the port (which is the Leonardo as Identified by the device manager.  I have opened the "Blink" program to test. 

The computer usually takes about 4 or 5 minutes to compile and attempt upload and return a error.


I have restated the computer, The IDE, and tried re-installing the IDE.

I can open the serial monitor, and get about one line of this per second (FWIW):
1023 , 929 , 791 , 657 , 544 , 510 ,
1023 , 922 , 782 , 650 , 540 , 508 ,

I don't think it is the board since it works on the Mac, and I have the same issue with multiple of these arduinos.  Yet I think the the computer was set up as directed.

Any ideas/help?

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy