Pages: [1]   Go Down
Author Topic: Arduino MEGA ID 0x000000 but otherwise uploaded code working fine  (Read 389 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello all,

I seem my arduino mega is stuck with the current firmware.

I tried using avr-dragon as isp and jtag with avr studio 6.1 and avrdude
there is nothing I can do to: read the fuses or get the signature to read anything but 0x000000
I have only touched the fuses to activate jtag and ocden, nothing more nothing less.
the voltage is fine I also tried to add an external power source, just to be sure.

I can change the ISP frequency up and down in avr studio and it seems to work.
I know the code on the board is running because the lcd screen is displaying the information and updating as usual and I can see and communicate to it with COM8.

Is there any way out?

Thank you for your suggestions.

Ah yes I can recheck my cabling but I did 5 times already....


I tried the -F option (but get an rc=-1 answer)...
Logged

Pages: [1]   Go Up
Jump to: