Go Down

Topic: problem with the atmega16 on arduino mega2560 (Read 577 times) previous topic - next topic

BK201

Im using an arduino Mega 2560. For some reason its not showing up in the COM and LPT ports when I connected it to my pc. For a while it was being shown as an unknown USB device, so I tried to install the driver again. But it didint help and after a while it doesnt show up even in the unknown USB device when I connect it.

I must mention here that the atmega 16 on the board heats up when I connect it to the pc. I dont think it happened before, but this might be the cause of the problem.

Is there anyway I can fix this problem   =(

meerweten

if that chip heats up prety fast most of the time its tousted and you'l have to replace it (or in this case its more likely cheaper to get a external programmer or an arduino uno and use that one for programming your mega


meerweten

you could try some things first:

can you reprogram the atmega16? (use of external programmer needed)

BK201

I havent tried that yet ... but I thought the chip heating up meant its gone... would it be okay even after that?

meerweten

i'm not a specialist in these things and i know that it processors do heat up when they are heavely used,
but i never heard of a heating microcontroller that is working properly (or withing the specs)


Go Up