Go Down

Topic: [Résolu] Question de matériel. (Read 374 times) previous topic - next topic

armaldio

Sep 08, 2013, 11:34 pm Last Edit: Sep 09, 2013, 06:15 pm by armaldio Reason: 1
Bonjour à tous :)
Etant nouveaux sur Arduino, je voudrait me lancer dans un projet concret.
Seulement, j'ai besoin d'un peu de matériel, c'est logique ^^

C'es pourquoi j'ai cherché a me procurer ce matériel.
Le problème, c'est que je ne suis pas sur de la compatibilité de tous les composants entres eux ^^'
Je viens donc vous de mander si les composants suivants sont O.K. :)

J'ai une Arduino AT Mega 2650
La carte
La Breadboard
L'ajout pour le réseau (Modele Wiznet W5100 ?!)
Les cables

Donc mes questions :

- Est-ce que le ethernet shield permet bien d'envoyer un mail et des se connecter à un réseau ?
- Est-il compatible avec la mega 2650 ?
- La breadboard convient elle ?
- C'est le modèle "Wiznet W5100" ?
- Les câbles sont ils adaptés ?

Merci d'avance pour vos réponses :)





Christian_R

Le shield se branche directement par dessus la carte Arduino, les pins se correspondent exactement.
Sans breadboard ni câbles, à moins que tu n'aies besoin de connecter d'autres choses ensuite.
Christian

armaldio

Merci bien pour cette réponse courte, mais précise :)

bkd974


Hello tous,
voui, d'accord avec Christian_R
- breadbord et les câbles t'en auras pas besoin à priori (sauf si tu dois connecter d'autres composants)
- Le Shield Ethernet est plutôt "pensé" pour UNO mais ça marche aussi avec MEGA 2560


armaldio

Quote
(sauf si tu dois connecter d'autres composants)

Oui je vais en connecter d'autres ^^ Pour m'entraîner tout du moins :)

Quote
- Le Shield Ethernet est plutôt "pensé" pour UNO mais ça marche aussi avec MEGA 2560

Pas mal, merci pour l'info ;)

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy