Go Down

Topic: Arduino.cc reboot: feedback and comments (Read 21 times) previous topic - next topic

Paul__B

Still getting the "&token=" garbage appended to the URL from time to time, as it was in the previous incarnation, and which prevents all pages from loading.

And this is in Firefox, not IE.  I note a previous reference to session cookies and clearing them is occasionally necessary to fix it, but is imply should not happen.

I cannot seem to readily find a reference to this here, but it is clearly some sort of programming botch, surely it can be found and gotten rid of?

Msquare

I think the new look is a bit cramped. Could we get some more white space around the headings and icons?

Also I noticed the font size is large, but can it be made larger?

</sarcasm>

M2
(running on uptodate Firefox browser)

polypagan

Am I the only person who reads this forum mostly via smartphone?  The new format works quite poorly on a small device.

Also, there seems to be some problem with your certificates that hadn't shown up before.
There are 10 kinds of people in the world, those who understand binary, and those who don't.

MAS3

Automatic hyphenating/word splitting is now fixed, or better: disabled.

Thank you.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html

Jack Christensen

Glad to see the Advanced Search link back!  :)
MCP79411/12 RTC ... "One Million Ohms" ATtiny kit ... available at http://www.tindie.com/stores/JChristensen/

ODwyerPW

I've been having trouble logging into the Fórum for a very long time... It's the token stuff appended at the end of the URL..


I found a work around:

1. Open http://www.arduino.cc in the browser.
2. Go to the Fórum
3. Right Click on the DUE Fórum and open in another tab.
4. Click on any thread.
5. Attempt to add a REPLY to that Thread.
6. You are prompted with a Login
7. Login In....Check Remember me.
8. You will be put back at http://fórum.arduino.cc, but you can see ALL of the content...and you can navigate freely and REPLY freely and START new threads freely.

This is the ONLY way I can use the Fórums.. Logged IN... and actually see content and participate.

I am running Win7 64 Ultimate SP1 and Internet Explorer 10.  All updates are current.

Anyone else having this problema?
Quiero una vida simple en Mexico...nada mas.

Tom Carpenter

Press F12
Click 'cache' on the top bar of the window that opens
Click 'Clear session cookies'
refresh the page.
Continue on as normal.

Alternatively:
press F12. Then press Alt. Then c. Then down arrow. Then s. Then refresh the page.
~Tom~

Msquare

Sorry if this has been raised - the thread has gotten a little too long to review

I see a new toolbar at the bottom "Move topic" and so on. Lots of things that seem moderator relevant, but I am an ordinary mortal. Clicking on them of course just says "You are not allowed to ..."

Nick Gammon

I just got a personal message about this and have notified the forum administrators. I had no way of testing if the links worked or not and an glad they don't (for our sanity's sake). :)
http://www.gammon.com.au/electronics

Tom Carpenter



I've tried a couple of different browsers but haven't really had the time to evaluate them properly. So far, the stock Android browser seems to load a lot of unnecessary data (and then sometimes hangs) and the back button doesn't seem to work anymore. Dolphin Mini crashes repeatedly for no apparent reason and Opera Mini compresses the whole page into a tiny dot in the upper left corner of my screen and I have to enlarge it and enlarge it until I can read it. Very annoying.



I find Firefox on Android is relatively usable, but the top bar takes up far too much space, especially if the phone is in landscape.
~Tom~

cjdelphi

I've been using the new forum on my galaxy s3 just fine...

The ONLY issue (yes i'm using my phone right now) is if i slip and hit the blue part above unread messages, replies etc... the blue part drops down covering those links  :smiley-roll-blue:

But if careful it works better now on my phone after the "reboot"

pYro_65

Here is an issue and a fix. I think its similar to cjdelphi's.

Clicking on the menu items containing a drop down causes the element '<nav class="top-bar">' to enlarge to the size of the drop-down list being clicked.

This occurred on:
  • IE9
  • Comodo Dragon Version 29.1.0.0
  • Google Chrome Version 30.0.1599.101 m

    The culprit is this:
    Code: [Select]
    topbar.css('height', self.outerHeight($this.siblings('ul'), true) + self.height(titlebar));

    In the file: https://id.arduino.cc/js/foundation.topbar.custom.js
    Line 164

    Commenting out the entire line solved the problem as overflow is not set to hidden. It appears this line is intended for initial sizing, not a click response, also a contributing factor could be that the dropdown is shown at hover, before the click event fires.

    Some different options include fixing the js line to only incorporate direct children, rather than any 'ul' inside the element, or using an inline-block styled div rather than a  list for the menu items ( not dropdowns ), SEO shouldn't hinder as the menu is in a nav tag & google is already expecting a collection of links.

MadBob

BOFH

SirNickity

[font=monospace]My Thoughts on the Reboot[/font]

Someone got a little happy with the typography.  While a large, highly kerned font might look nice on the first page of a print article, it's rather tiresome having to scroll around to get any useful information from a page.  Particularly the code and product reference pages.

Yes, users could always change the font size of their browser, but typically all sites will use a similar size, so this preference can be set once per the needs/preference of the user, and all sites will comply +/- some small percent.  Using an inordinately large font breaks this convention, for no good reason AFAICT.

Also the header is ridiculously large.  Really no need for that much white space.  Or teal space in this case.  Fine minimal design aesthetic on product packaging, and I appreciate the attempt at continuity on the web, but function before form please.


Just my two cents.

Nick Gammon

I was hoping spam management would be easier.
http://www.gammon.com.au/electronics

Go Up