Go Down

Topic: Arduino.cc reboot: feedback and comments (Read 23540 times) previous topic - next topic

cjdelphi

On the native android browser, it throws up about 6 warning boxes to do with secuity, easily fixed to supress warnings in the options.

Replies  needs to be pinned to every forum page not the main one... all is good otherwise!

wildbill

#61
Oct 07, 2013, 03:36 pm Last Edit: Oct 07, 2013, 03:48 pm by wildbill Reason: 1
Posts with youtube links don't render well e.g. http://forum.arduino.cc/index.php?topic=192018.0

The youtube box is huge and pushes text down so that's appearing overlying text in subsequent replies - quite unreadable

iMac OS X 10.8.5 Safari Version 6.0.5 (8536.30.1)

Update: Under windows 7, IE 9 and Chrome V26 render the youtube box as a very short one.

Sembazuru

Store related issue:
I don't live in a country that uses euros and I don't deal with euros often enough to have a daily/weekly/monthly rough conversion memorized. The old store used to allow us to change the price display to our home currency, but I can't seem to find that setting anymore. I understand that the exact value of the converted number might not be what is charged to me when I complete my purchase because of time lag between when the store website updated their conversion numbers and when the two banks negotiate the actual transfer of funds. And, it seems a bit counter intuitive to have to do the mental math when looking at a number fed to me by what is basically a glorified programmable super calculator (i.e. a computer).

Please reinstate the currency converter on the store. (If you must, have "(est)" for estimated after the price for non-euro currencies.)
http://www.catb.org/jargon/html/I/I-didn-t-change-anything-.html

Jantje

Have the rss feeds been disabled? I didn't get any updates and my tool reports
Code: [Select]
The last update of this subscription failed!
HTTP error code 0: Unable to connect to remote host

I'm using urls of the type
Code: [Select]
http://arduino.cc/forum/index.php?sa=recent;action=.xml;type=atom;boards=24,25,26,27,28,29,30;
Best regards
Jantje
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

68tjs

Thanks,
Unread Replies | My Latest post | Unread Post
are now on all pages.

At time It does not works :
Quote
"Firefox ne peut trouver le serveur à l'adresse forum.arduino.ccindex.php."

Firefox can not found server at adress : forum.arduino.ccindex.php

But I am confident   :smiley-mr-green:

Robin2

There must be a typo in that URL, probably in the bit "ccindex"

...R

MadBob


There must be a typo in that URL, probably in the bit "ccindex"


Right consideration, just a minor typo in the links.
Now shortcut buttons are back, I hope you enjoy the new positioning.
BOFH

MadBob


I didn't get any updates and my tool reports
Code: [Select]
The last update of this subscription failed!
HTTP error code 0: Unable to connect to remote host



It is unclear to me where the error message is shown: opening the URL in a browser I see the XML contents of the RSS file, both as authenticated and anonymous user. Can someone else provide a feedback about that?
BOFH

MadBob


Please reinstate the currency converter on the store. (If you must, have "(est)" for estimated after the price for non-euro currencies.)


Currency selector (and language selector too) are just back on store.arduino.cc
BOFH

Jantje



I didn't get any updates and my tool reports
Code: [Select]
The last update of this subscription failed!
HTTP error code 0: Unable to connect to remote host



It is fixed now
It seemed to be a local issue I had never seen before.
Best regards
Jantje
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

el_supremo

The forum seems to have changed its colour scheme so that buttons such as Reply, Notify etc are now rendered in the orange/reddish colour on green/blue. It is a horrible combination that is hard to read.
Change it back to white on green/blue.

Pete

lardconcepts


The forum seems to have changed its colour scheme so that buttons such as Reply, Notify etc are now rendered in the orange/reddish colour on green/blue. It is a horrible combination that is hard to read.

Oh yeah, that really is hideous! Especially bad for colourblind people like me. I have a hard enough time with resistors - don't need the forum at it as well !

el_supremo

It has now changed to black on light grey. Much better.

Pete

Sembazuru



Please reinstate the currency converter on the store. (If you must, have "(est)" for estimated after the price for non-euro currencies.)


Currency selector (and language selector too) are just back on store.arduino.cc



Thanx. It feels a bit kludgy (because of the amount of space they take up), but it does seems to work. Maybe a future tweak to their appearance could get them smaller font, 10-15% of display area width, side-by-side, right justified, and maybe packed into the line of white-space right below the header.

But it isn't that big of a deal to me since I'm more function over form...
http://www.catb.org/jargon/html/I/I-didn-t-change-anything-.html

Nick Gammon


The forum seems to have changed its colour scheme so that buttons such as Reply, Notify etc are now rendered in the orange/reddish colour on green/blue. It is a horrible combination that is hard to read.
Change it back to white on green/blue.


Refresh the page to get the latest style sheet. Then it improves, slightly.
Please post technical questions on the forum, not by personal message. Thanks!

More info:
http://www.gammon.com.au/electronics

Go Up