Pages: [1]   Go Down
Author Topic: ATmega 328 Stand Alone Solo Con Baterias Desgastadas??  (Read 579 times)
0 Members and 1 Guest are viewing this topic.
MEXICO
Offline Offline
Newbie
*
Karma: 0
Posts: 42
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buenas compañeros, tengo un circuito en una placa pcb, mi problema consiste en que el atmega 328p-pu
solo trabaja con baterias AA un  poco gastadas... eso es muy raro, tengo conectado a un regulador
7805 con  2 capacitores de 10uF electroliticos entre entrada y gnd y salida y gnd ademas de un capacitor ceramico
con codigo 103 (10nf) entre los 5v que arroja el 7805, creen que podria estar mal la alimentacion? digo
lo probe con baterias de 7.4v y nada...  con una de 7.2v y tampoco, solo funciona con 4 baterias AA pero solo funciona
 si minimo una esta desgastada... algun tip o recomendacion??  Gracias
Logged

Malaga
Offline Offline
Sr. Member
****
Karma: 6
Posts: 319
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

¿Y a la salida del 7805 siempre hay 5V independientemente del tipo de baterías que le conectes?

¿Qué significa que "sólo trabaja"?

¿Qué tensión hay en el pin 20 del ATmega? ¿y en el 7?
Logged

Vinciduino rocks!

MEXICO
Offline Offline
Newbie
*
Karma: 0
Posts: 42
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

si compañero siempre hay 5v sea la alimentacion que sea...
solo trabaja me refiero a que con baterias corrientes AA si funciona
con unas baterias tipo ultrafire en serie  que arrojan 7.2 v no anda
con 2 baterias en serie de celular no trabaja tampoco.
probare lo de las tensiones compañero
gracias por tu comentario
Logged

COM22
Offline Offline
God Member
*****
Karma: 6
Posts: 702
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Te dejo un enlace que puede que te ayude a resolver el problema: http://arduino.cc/es/Main/Standalone
Logged


MEXICO
Offline Offline
Newbie
*
Karma: 0
Posts: 42
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Gracias amigo, probe el voltaje todos dan 4.98 y nada...
revise las conecciones y nada.... solo que sea el cristal que algo le pase a ese voltaje...
o tendra que ver que tengo conectado la linea de AREF??
Saludos
Logged

Malaga
Offline Offline
Sr. Member
****
Karma: 6
Posts: 319
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Qué salida?
Logged

Vinciduino rocks!

Cordoba
Offline Offline
God Member
*****
Karma: 38
Posts: 648
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Gracias amigo, probe el voltaje todos dan 4.98 y nada...
revise las conecciones y nada.... solo que sea el cristal que algo le pase a ese voltaje...
o tendra que ver que tengo conectado la linea de AREF??
Saludos
Que????
AREF es para leer una tension para ajustar el conversor analogico. no lo alimentas desde alli.
Logged

El que pregunta aprende, el que responde aprende a responder.

MEXICO
Offline Offline
Newbie
*
Karma: 0
Posts: 42
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Solucionado, Gracias Por sus Aportes, El Error Radicaba en que tenia un led alimentado al boton de reset para que se viera cuando estaba encendido y cuando se reiniciara, tenia un led comun que al parecer no permitia mucha corriente como para referenciar que se reiniciaba el atmega, Gracias!!
Logged

Pages: [1]   Go Up
Jump to: