Go Down

Topic: Arduino IDE 1.5 on Raspberry Pi - Information Request (Read 1 time) previous topic - next topic


Oct 25, 2013, 07:05 am Last Edit: Oct 25, 2013, 07:46 am by Joran Reason: 1
Before I even try it I would like to know if latest IDE runs on Raspi and if yes, do I need to compile? I tried latest 32bit version and it does not start. Or do I have to run it at sudo?

I would like to add support for my Due to Raspi. Due makes it alot easier than using levelshifter for UART. Finally a good use for it.

Edit: Seems that IDE cannot start inder the X11


1.0.5 works nicely on my raspberry. You tried with apt-get?
My website: http://ried.cl


Yes I installed arduino IDE with suod apt-get install arduino. But it does not support Arduino Due. Might end in programming it from PC  :(

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131