Go Down

Topic: Comment utiliser UartSBee ? (Read 1 time) previous topic - next topic

madmax55

Bonjour je viens de faire l'acquisition d'un module UartSBee et d'un chassie Hercule , voici les liens :
-http://www.gotronic.fr/art-module-uartsbee-v4-int110b2p-18874.htm
-http://www.gotronic.fr/art-chassis-skeleton-4wd-hercules-20641.htm
Voila après le branchement suivant : http://seeedstudio.com/wiki/images/b/b3/IMG_0204-1-.JPG
Et apres avoir rentré le code suivant  sur le logiciel arduino
Code:
#include "motordriver_4wd.h"
#include <seeed_pwm.h>

void setup()
{
    MOTOR.init(); //Init all pin
}

void loop()
{
    MOTOR.setSpeedDir(DIRF, 80); //Set motor 1 and motor 2 direction:DIRF, Speed:80 (range:0-100).
    delay(3000);
    MOTOR.setSpeedDir(DIRR, 80); //Set motor 1 and motor 2 direction:DIRR, Speed:80 (range:0-100).
    delay(3000);
}

Rien ne se passe pourquoi ?

fdufnews

On ne voit pas d'alimentation sur la photo.

madmax55

Exact mais en essayant les deux rien ne se passe :/

B@tto


On ne voit pas d'alimentation sur la photo.



Exact mais en essayant les deux rien ne se passe :/


Je vois pas le rapport avec la remarque de fdufnews :s En essayant les deux quoi ?
Blog électronique : battomicro.wordpress.com
Photographie : www.interactive-celebration.fr
Fablab de Montpellier : www.labsud.org

madmax55

Car il y a une allimentation par le port usb du module UARTBEE mais aussi par une alim batterie sur la carte du robot ( noir )

B@tto

Par USB c'est normal que ça marche pas ;)

Sur l'alim batterie tu as mis quoi ?

Sinon il ne faut pas brancher l'usb et l'alim moteur en même temps
Blog électronique : battomicro.wordpress.com
Photographie : www.interactive-celebration.fr
Fablab de Montpellier : www.labsud.org

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy