Go Down

Topic: Multiple Relays for outlet control (Read 2269 times) previous topic - next topic


Thanks for the input Tom.  Its a really basic bench supply I hacked together years ago from a PC power supply(400w), so I'll check and see about the voltage dropout.  It seems that it should be plenty of power, but you could be right.

As for relay 3 and 4, yeah they work.  Sorry I forgot to mention that little bit.

I decided for fun to just lose the relays and go back to basics with a set of LED's both to test the programing and make sure I was on the right track, and everything works as I expected.  In the process of hooking everything up I realized that I'm not using the same ground to power the Arduino that is on the bench supply.  I've got the arduino hooked up to a laptop to power it.  I guess I kinda assumed that everything goes back to the same place anyway... but maybe thats the missing link here?


Hi, thanks for reply, yes, not joining gnds will probably be the cause.
Awaiting your results.

Tom... :)
Everything runs on smoke, let the smoke out, it stops running....


It really was that simple.  I just need to get the common ground and then everything works.  Thanks so much for your help Tom.  Now on to building something really fun!

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131