Pages: [1]   Go Down
Author Topic: [Ajuda] Ethernet Shield Wiznet W5100  (Read 510 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 19
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Pessoal estou com um problema no meu projeto aqui, estou usando o Ethernet Shield com o wiznet W5100, o problema é o seguinte, o meu sketch roda beleza, o problema é só quando tiro o cabo de energia dele que recoloco, ai o ethernet não funciona, eu preciso apertar o botão de reset pra ele funcionar, alguém sabe o que pode ser isso???
 estou fazendo esse teste para caso haja alguma queda de energia pra que o arduino ligue e volte a funcionar normalmente, o que não está acontecendo.
Logged

'round the world...
Offline Offline
Faraday Member
**
Karma: 42
Posts: 3330
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Define o que entendes por
Quote
o problema é só quando tiro o cabo de energia dele que recoloco
Logged

Eu não sou o teu criado. Se respondo no fórum é para ajudar todos mediante a minha disponibilidade e disposição. Responder por mensagem pessoal iria contra o propósito do fórum e por isso evito-o.
Se realmente pretendes que eu te ajude por mensagem pessoal, então podemos chegar a um acordo e contrato onde me pagas pela ajuda que eu fornecer e poderás então definir os termos de confidencialidade do meu serviço. De forma contrária toda e qualquer ajuda que eu der tem de ser visível a todos os participantes do fórum (será boa ideia, veres o significado da palavra fórum).
Nota também que eu não me responsabilizo por parvoíces escritas neste espaço pelo que se vais seguir algo dito por mim, entende que o farás por tua conta e risco.

Dito isto, mensagens pessoais só se forem pessoais, ou seja, se já interagimos de alguma forma no passado ou se me pretendes convidar para uma churrascada com cerveja (paga por ti, obviamente).

Offline Offline
Jr. Member
**
Karma: 1
Posts: 75
3ª Idade ... in the house
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Boas

Sem perceber o que queres bem penso que esteja aqui a tua solução

http://sandfly.net.nz/blog/2013/04/a-horrible-method-of-hardware-resetting-an-arduino/

apesar que eu uso esta http://weblog.jos.ph/development/arduino-reset-hack/ e desde então maravilha :p


Cpts

Zé das tretas
Logged

Arduino Mega 2560
Arduino Nano
Arduino UNO Rev3
Raspberry PI Model B
EasyPIC v4

Pages: [1]   Go Up
Jump to: