Pages: [1]   Go Down
Author Topic: pwm strano funzionamento  (Read 193 times)
0 Members and 1 Guest are viewing this topic.
Trentino
Offline Offline
Full Member
***
Karma: 0
Posts: 125
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

gia tempo fa avevo avvertito il problema su alcuni pin pwm che vado a spiegare:
ho realizzato una plafoniera a led per l'acquario con 5 linee composte l'una da 12 led da 3w  comandate da 5 drivers 700ma 48v con uscita per pwm.
Il problema sta nel fatto che se io collego singolarmente ai pin arduino le mie linee mi funzionano solo i pin 11 e 5, il che mi dice che gli altri pwm non lavorano, se testo con un led invece è tutto regolare su tutti i pin ho esattamente il pwm programmato. Se collego tutti i pwm su pin 5 e 11 funziona tutto. Ora dico...potrei collegare tutto sotto pin 5 e 11 o brucio i pin? come mai quando provo i pin apparentemente morti con led singoli tutto è a posto?
come faccio ad allegare schema in pdf?
Logged

_________________________________________
     ...veramente ai primi passi!        
       portate pazienza,GRAZIE!    

Global Moderator
Italy
Offline Offline
Brattain Member
*****
Karma: 336
Posts: 23142
Logic is my way
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Per allegare un documento, quando fai un reply c'è un link testuale "Additional Options..." sotto all'area di testo. Clicchi lì e poi ti appare il bottone per caricare i file.
Logged


Trentino
Offline Offline
Full Member
***
Karma: 0
Posts: 125
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

...che m'branà! smiley-confuse (espressione dialettale che non stò a tradurre)  smiley-mr-green

* istruzionidriverswitching.pdf (101.58 KB - downloaded 40 times.)
Logged

_________________________________________
     ...veramente ai primi passi!        
       portate pazienza,GRAZIE!    

Pages: [1]   Go Up
Jump to: