Go Down

Topic: Attivazione relè 12v con carico da 5a resetta arduino (Read 2897 times) previous topic - next topic

gion86

Ragazzi ho provato spostando il relè, niente da fare..
Poi ho provato ad allungare i cavi e mettere la tromba lontano 5-6 metri dal tabellone... niente..
Ormai mi rimane solo la prova con cavi schermati, oppure passare ad una sirena.
Il problema con le sirene è che il suono non è per niente adatto a fare quello che devo fare io.
Grazie Etemenanki per tutti i tuoi consigli, ma ormai mi è rimasta una settimana o anche meno: giovedì dovrei rimontarlo e provarlo visto che poi sabato inizia il campionato!
Se non trovo niente di meglio potrei anche lasciarlo così... tanto la tromba suona per al massimo 1 - 1.5 secondi alla fine del periodo.
E' brutto ma meglio di niente!!!!!  :~

cyberhs

Forse dirò una sciocchezza, ma dalle foto che hai inviato i cavi di collegamento alimentazione sono ampiamente sotto dimensionati!

La tromba assorbe all'accensione un sacco di corrente e se i cavi non sono di adeguata sezione si ha un improvviso calo di tensione.

Puoi provare a collegare i contatti del relè direttamente all'alimentatore con cavi di grossa sezione, senza toccare il resto.

gion86

Ma io ho usato cavi da 1.5 mmq di sezione, che dovrebbero essere "certificati" per 15A! (Questa volta non vorrei essere io a dire una cag..cavolata).
Oltretutto nella confezione delle trombe c'erano già 4 cavi morsettati da 1.5 mmq (e anche un relè da automotive diciamo...)!
Posso provare con cavo da 2.5?  o 4 mmq?


cyberhs

I cavi da 1.5 mmq sono equiparabili ad AWG 15 (1.65 mmq).

Il punto è che con assorbimento sino ad 8A la sezione consigliata (dipende dalla lunghezza) è come minimo un AWG 14 (2 mmq), mentre per correnti superiori fino a 20A si consiglia AWG 10 (5.27 mmq)

Go Up