Pages: [1]   Go Down
Author Topic: eclipse project problem p[robably with settings  (Read 340 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Full Member
***
Karma: 0
Posts: 152
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have an eclipse project that i can not upload to my arduino mega.I use avrdude wiring it is not the first project i make this was a project to test an lcd.I have several other project that i can upload like an i2cscanner ..etc.This lcd project is 8kbyte so it is not too big.I have another that is 44k and it uploads normally.
What can i do? I use mercurial i tried to use another version of the project but i had the same result.I tried to delete .setting file and clean the project but i get the same error.
Logged

Seattle, WA USA
Offline Offline
Brattain Member
*****
Karma: 601
Posts: 48543
Seattle, WA USA
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
but i get the same error.
But, you are too shy to tell us what the error is? Well, good luck solving it.
Logged

Offline Offline
Full Member
***
Karma: 0
Posts: 152
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Sorry.Well i can not upload the project,which means that the i get a timeout at the avrdude
Logged

Seattle, WA USA
Offline Offline
Brattain Member
*****
Karma: 601
Posts: 48543
Seattle, WA USA
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Well i can not upload the project,
And we can't see the project. So, we're even.
Logged

Pages: [1]   Go Up
Jump to: