Go Down

Topic: eclipse project problem p[robably with settings (Read 642 times) previous topic - next topic


I have an eclipse project that i can not upload to my arduino mega.I use avrdude wiring it is not the first project i make this was a project to test an lcd.I have several other project that i can upload like an i2cscanner ..etc.This lcd project is 8kbyte so it is not too big.I have another that is 44k and it uploads normally.
What can i do? I use mercurial i tried to use another version of the project but i had the same result.I tried to delete .setting file and clean the project but i get the same error.


but i get the same error.

But, you are too shy to tell us what the error is? Well, good luck solving it.


Sorry.Well i can not upload the project,which means that the i get a timeout at the avrdude


Well i can not upload the project,

And we can't see the project. So, we're even.

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131