Pages: [1]   Go Down
Author Topic: OSX Mavericks keeps crashing when using the Arduino DUE  (Read 392 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 26
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

It tends to be when I'm uploading a sketch to the Arduino via the programming port. The laptop just cuts out and then pops up the grey screen of death then restarts. It doesn't happen 100% of the time, but does happen quite a lot.

Has anybody experienced this since upgrading to OSx Mavericks?
« Last Edit: November 19, 2013, 09:00:27 am by gerry87 » Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Having the same problems here, with Mac OSX Mavericks, Arduino UNO and the 1.0.5 IDE.

My MacBook also crashed during compilation (without uploading), so I doubt that the compiler causes the trouble, not the uploader. Anyway, the error-report, which is shown after restart, is not very helpful at all…

By the look of it, the error doesn’t seem to be reproducible. I’m trying to narrow down the problem, perhaps I can figure out something.
Logged

UK
Offline Offline
Newbie
*
Karma: 0
Posts: 21
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Did you get anywhere with this? I am also getting occasional crashes using IDE 1.5.5, Due and running on a 2009 iMac recently updated to Mavericks.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 26
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm afraid not, was still having the issue the last time I used it. Can't seem to see any pattern either, so I've just started pressing the upload button gently.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

@armless Unfortunatelly, no: I also work around by „carefully“ comiling/uploading and restarting the IDE from time to time as a precaution. Not satisfying at all, though…

@blah44: Since you asked via PM: The crash-reports doesn’t seem to be helpful. Are there any Arduino-IDE-specific logs available?
Logged

UK
Offline Offline
Newbie
*
Karma: 0
Posts: 21
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

This is now fixed for me, since moving to IDE 1.5.6-r2.
Stable world again  smiley
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

After upgrading to IDE IDE 1.5.6-r2. I did get an additional crash unplugging the USB cable  smiley-confuse
Logged

Pages: [1]   Go Up
Jump to: