Pages: [1]   Go Down
Author Topic: hulp met arduino uno com poort problemen  (Read 556 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

hallo,

mijn naam is Johan en ik heb sinds vandaag een UNO in bruikleen van een collega. ik heb de IDE en de driver geinstalleerd maar ik krijg mijn sketch niet geupload omdat de com poort in gebruik zou zijn??
volgens divice manager is de uno op com3 aangesloten en dit heb ik in de IDE ook zo ingesteld, de poort is ook al tijdelijk even uit en ingeschakeld en de laptop is uit en aan geweest. onnodige programma's staan uit voor zover ik weet.
wie kan mij helpen met dit probleem??
Logged

Forum Moderator
Belgium
Offline Offline
Edison Member
*****
Karma: 68
Posts: 1917
Arduino rocks; but with my plugin it can fly rocking the world ;-)
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Dag Johan
Welkom op het forum.
Gezien je spreekt over com poort veronderstel ik dat je een windows machine hebt.
Is het toevallig windows 8? Ik weet dat daar een probleem mee is.
Och ja en zeg ook eens welke versie van de ide je gebruikt.
Met vriendelijke groet
Jantje
Logged

Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hoi
Ik heb ide 1.0.5 van de site gedownload en de drivers voor de arduino hamdmatig geselecteerd
Windows is geloof ik windows7, ik ben nu niet thuis dus dat weet ik pas over een uurtje
Alvast bedankt
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 5
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

het was inderdaad windows 7 , maar het probleem is nu opgelost.  smiley-neutral

de arduino zat op com poort3 en die heb ik in divice manager veranderd naar 8, daarbij heb ik de usb kabel op een andere ingang van de laptop gezet en nu werkt het ineens.
ik weet niet wat de oorzaak en rede zijn dat het eerst niet werkte en nu wel, gister had ik hetzelfde geprobeerd met com poort6 en dat gaf geen resultaat.

project blinking LED kan worden afgesloten en ik kan verder met mn boekje,  smiley-cool
toch bedankt voor de moeite Jantje
« Last Edit: December 29, 2013, 05:11:35 am by johantk » Logged

Forum Moderator
Belgium
Offline Offline
Edison Member
*****
Karma: 68
Posts: 1917
Arduino rocks; but with my plugin it can fly rocking the world ;-)
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

toch bedankt voor de moeite Jantje
graag gedaan :-)
Logged

Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

Pages: [1]   Go Up
Jump to: