Go Down

Topic: Yún do not accept opkg update (Read 15008 times) previous topic - next topic

maufirma

I had the same problem today, after reflashing my Yun.
I solved it using 8.8.8.8 as name server.

Code: [Select]
root@Arduino:/etc# nslookup downloads.arduino.cc 8.8.8.8
Server:    8.8.8.8
Address 1: 8.8.8.8 google-public-dns-a.google.com

Name:      downloads.arduino.cc
Address 1: 5.254.127.101 101.miami.ssd2.wizzsolutions.com
Address 2: 5.254.114.221 221.ssd1.mia.wizzsolutions.com


Adding "5.254.127.101 downloads.arduino.cc" to my /etc/hosts file I solved the signature problem.

edsonsoares


How can I sync with browser? It seems this was the solution that worked fine for this problem, but I'm new to working with linux and the command line. Can someone be clearer on how to check the date and then sync. What should I type at the terminal? Thanks for the patience.

Angelo9999

https://github.com/sngl

Hasr

I had this problem too and found 2 possible problems and their solutions:
1 - Time not sync; Solving: at LUCI sync with browser, select the right timezone for you and reboot.
2 - Wrong IP configurations; Solving: Use DHCP instead of static IP because you probably configured it wrong. To check if it is bad IP configurations you can 'ping' somthing on the yun console.

Go Up