Go Down

Topic: Class WiFiclass has no member named 'config' (Read 251 times) previous topic - next topic

Hi All,

First, thanks for taking a look at my question and for helping in advance.

I have got UNO 1.0.5 and then WiFi shield. To make the WiFi shield work, I downgraded the Arduino to 1.0.2. Now it works and I can try some example sketches no problem.

Problem arises when I try some other sketches, e.g. WiFiStaticIP, where I need to use 'config' function.

It seems this function is newly introduced in Arduino 1.0.5. But I am downgraded to 1.0.2.

I tried to manually copy all WiFi.h WiFi.cpp file but the folder is read-only protected. I am on Windows 7.

Anybody knows how to use this function (and other newly introduced functions I suppose)? Thanks a lot.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy