Go Down

Topic: Segnalazione di problemi legati al forum (Read 13844 times) previous topic - next topic

hiperformance71

Concordo sul fatto che i browser moderni facciano uso spropositato di RAM e CPU (io non avrei mai permesso/concesso tante risorse ad un browser, non si può inchiodare un PC con un browser, almeno, questo è il mio pensiero)  ma l'errore segnalato del rallentamento improvviso, che così come arriva poi se ne va, è quando sto scrivendo un post, anzi, ho fatto caso, che se non viene visualizzata a schermo la parte dove compaiono i vari emoticons, migliora, quindi ha a che fare con contenuti del forum,  vedrò di fare prove anche con Opera, per verificare se su quel browser succede lo stesso, ma come detto, è sporadico (per fortuna).
"The only way to do great work is to love what you do. If you haven't found it yet, keep looking. Don't settle" - Steve Jobs

lesto

io uso noscript che velocizza tantissimo la navigazione (e spesso rompe i siti... quindo lo capiranno che gli script fanno gli abbellimenti, e non le funzionalità?)

quì sul forum arduino l'unico script è google analitics, e l'editor delle risposte (faccine e smile vari), per il resto forse qualoca nel menù, ma tutto (tranne i pulsantini del'editor) funziona benissimo senza script.

chromium ha un task manager interno che mostra l'uso risorse per task e plugin, consiglio di usarlo per identificare la fonte del problema.
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

hiperformance71


io uso noscript che velocizza tantissimo la navigazione (e spesso rompe i siti... quindo lo capiranno che gli script fanno gli abbellimenti, e non le funzionalità?)

quì sul forum arduino l'unico script è google analitics, e l'editor delle risposte (faccine e smile vari), per il resto forse qualoca nel menù, ma tutto (tranne i pulsantini del'editor) funziona benissimo senza script.

chromium ha un task manager interno che mostra l'uso risorse per task e plugin, consiglio di usarlo per identificare la fonte del problema.


Hai ragione Lesto!  e la pensi come me al riguardo l'uso improprio che se ne sta facendo dei javascript nei siti...)   Anch'io quando posso, sia in Chrome che in Opera disabilito l'esecuzione dei javascript per rendere meno pesante la navigazione visto che è solito che apra almeno 10-20 pagine/siti contemporaneamente se non addirittura il doppio!  adesso, per esempio, ho impostato che l'esecuzione di cintenuti flash sia su "richiesta" e mi appaiono tanti bei quadretti "grigi" con la dicitura "Adobe Flash plug-in"   :smiley-mr-green: così la smettono di propinarci cavolate a go-go se mi va, le clicco!! (e tranne i video, se lo sognano che le vado a cliccare, sto così bene senza quelle scocciature  XD)
Ricordo quando nel 98 mi feci il mio sito personale (ormai dimenticato e lasciato al suo destino alla deriva, causa perdita dei dati "sorgente" dei contenuti DHTML e dati del server FTP) anche mettendoci qualche "diavoleria" come i pulsanti rollover, e il caricamento con un modem a 33Kbps( :smiley-sleep:)  il sito era usabilissimo, anche con tanto contenuto grafico (per l'epoca).  Adesso, anche un fetente di sito personale, è così pesante che un PC di 5-6 anni fa già incomincia a sentire la differenza.

Tornando al tema "Forum"  io ho notato che quando ci sono sti rallentamenti, è sempre mentre sto scrivendo un post, e il problema migliora se, in quel momento a schermo, non viene visualizzato la parte dive compaiono gli emoticons, quindi da ciò che hai detto tu, la mia tesi viene in qualche modo supportata da dati tecnici e non solo sensazioni.

Comunque, non credo sia un grosso problema, anche se avvolte è davvero fastidioso, scrivere e vedere il cursore scrivere il testo con 3-4 caratteri in ritardo, sembra di star alla macchina del tempo in un film di fantascienza :smiley-sad-blue:
"The only way to do great work is to love what you do. If you haven't found it yet, keep looking. Don't settle" - Steve Jobs

Loui


io uso noscript che velocizza tantissimo la navigazione (e spesso rompe i siti... quindo lo capiranno che gli script fanno gli abbellimenti, e non le funzionalità?)

Concordo in pieno con te Lesto, anche io uso noscript.

lesto

sapete qual è il bello? che quasi tuttii sisti che fanno statistiche usano js, è praticamente impossibile trovare statistiche aggiornate sul NON utilizzo di JS.. quel poco che si trova parla del 1-2%, che non è poco, su un sito com 10.000 visitatori/giorno vuol dire 100-200 persone.

magari si riesce ad ottenere questa statistica sul forum? anche se immagino che essendo "spippolatori" i frequentatori, siano più alte del normale
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

nid69ita

Vorrei segnalare un problema.
Nel "Advanced Search"  i sotto-forum italiani sono messi sotto India.
Se si vuole cercare solo in queste sottosezioni viene difficile per chi è appena approdato al forum sapere che quelli in realtà sono le sottosezioni italiane e non quelle indiane.
my name is IGOR, not AIGOR

Testato

- [Guida] IDE - http://goo.gl/ln6glr
- [Lib] ST7032i LCD I2C - http://goo.gl/GNojT6
- [Lib] PCF8574+HD44780 LCD I2C - http://goo.gl/r7CstH

lesto

è fatto apposta perchè cos'non paghiamo le tasse sulle sottosezioni xD
sei nuovo? non sai da dove partire? leggi qui: http://playground.arduino.cc/Italiano/Newbie

MauroTec

Dicono che se non paghi ti arriva la mora, ma se io la volessi bionda?
Vabò se mora deve essere, che almeno sia bona. :smiley-mr-green:

PS: non ho resistito
Ciao.
AvrDudeQui front end per avrdude https://gitorious.org/avrdudequi/pages/Home

Testato

È talmente ridicolo che non abbiano mai risolto il bug indiano che il tuo messaggio non lo considerato spam, è cosa buona e giusta rimarcare l'assurdità andando ot :-)
- [Guida] IDE - http://goo.gl/ln6glr
- [Lib] ST7032i LCD I2C - http://goo.gl/GNojT6
- [Lib] PCF8574+HD44780 LCD I2C - http://goo.gl/r7CstH

Michele Menniti

magari vi considerano alla stregua dei pellirosse pennuti, alla fine siete sempre italiani :D
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

leo72

#146
Apr 22, 2014, 08:02 pm Last Edit: Apr 22, 2014, 08:36 pm by leo72 Reason: 1

Vorrei segnalare un problema.
Nel "Advanced Search"  i sotto-forum italiani sono messi sotto India.
Se si vuole cercare solo in queste sottosezioni viene difficile per chi è appena approdato al forum sapere che quelli in realtà sono le sottosezioni italiane e non quelle indiane.


E' nato da un aggiornamento del forum, le sezioni sono state riordinate male. Ultimamente la persona che seguiva il forum è stata oberata di lavoro e per questo credo abbia tralasciato la cosa. Ho comunque provveduto a ri-segnalare il problema.

nid69ita

Grazie @Leo. Per noi che lo sappiano non è un problema, lo è per i nuovi che usando la ricerca non sanno come operare.
my name is IGOR, not AIGOR

leo72


lo è per i nuovi che usando la ricerca non sanno come operare.

I nuovi non usano la ricerca a prescindere...  ;)

littlebuilder

Quando setto il mio sesso (maschio o femmina) in questo caso maschio il giorno dopo torno ad essere fantasma come mai :smiley-eek-blue: :smiley-eek-blue: :smiley-eek-blue: :smiley-eek-blue:

Little

Go Up