Go Down

Topic: Windows switches com ports upon pressing reset button (Read 210 times) previous topic - next topic

audiologies

Hi, I searched for this with no luck.  I have successfully run a few sketches on my micro on my home computer that runs on windows 7.  I attempted to upload sketches using a different windows 7 computer and it seems to be having driver issues or something. 

Depending on which usb port I hook the micro to, it will either show no driver installed or it will switch comports temporarily upon pressing reset.  Then the upload fails saying "  avrdude error: buffered memory access not supported.  Maybe its an avr910 device.

Thanks in advance!

audiologies

Problem solved, but why I don't know. 

Don't press the reset button before uploading and it works?!?
On my home computer, which is very similar, I need to press reset before uploading......


I tried to delete my post but no luck.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy