Go Down

Topic: communication problems with my pro mini (Read 256 times) previous topic - next topic

Loren

Hello,

I've been working on a involving a processing sketch to communicate with a pro mini.  Last night while I had the pro mini connected to my computer and the processing sketch was running I tried to upload a revised sketch to my pro mini and there was some sort of conflict.  Now the pro mini isn't working properly.  When I try and use it the green light just blinks.  I know that I should have quit the processing sketch before trying to upload but I had forgotten the processing sketch was running.

Here is the error that the Arduino IDE gives me when I try and upload to the mini.

Code: [Select]
avrdude: stk500_recv(): programmer is not responding

Any help that could be provided to get me up and running again would be greatly appreciated.

Thanks,

Loren

Loren

#1
Feb 17, 2014, 10:34 pm Last Edit: Feb 17, 2014, 10:40 pm by Loren Reason: 1
Today I thought I would work on this a little more to see if I could find anything more.  I have the pro Mini connected like this tutorial suggests:  http://www.instructables.com/id/Arduino-Examples-2-Use-an-Arduino-as-a-FTDI-Progr/

I've tried a bunch of things.


  • hold the reset until uploading sketch appears

  • select uno as the board

  • Burning bootloader

  • reversing Tx and Rx Pins (along with all of the above attempts)

  • Also tried burning the boot loader in windows7



The green LED still continues to blink quickly.  

Any thoughts?

TIA

Loren

Go Up