Pages: [1]   Go Down
Author Topic: Troubles connecting to Arduino Uno through Virtual Machine  (Read 150 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hey all,

So after pulling my hair out trying to use Windows 8, I'm trying to connect my Uno to a Virtual Machine running Mint in order to work on a project.  The problem I'm having is that the VM seems to be having difficulties connecting to the Arduino for upload.  Trying to upload blink, it compiles just fine, then returns this error when trying to upload:
avrdude: stk500_recv(): programmer not responding

Trying some of the fixes Google provided (verbose output, etc.) didn't help at all.

Any ideas for what could be going wrong? Or is this idea not practical?

My current setup is:
VMWare Workstation 9.0.2
Host OS: Windows 8.1
Virtual OS: Linux Mint 16
Arduino Uno

Thanks for any help!
Logged

Global Moderator
Netherlands
Offline Offline
Shannon Member
*****
Karma: 211
Posts: 13478
In theory there is no difference between theory and practice, however in practice there are many...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

never did VM-Arduino but I think it is the timing of the serial port.
Check if you can map it directly (VM's can do this for some devices IIRC)
Logged

Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

Pages: [1]   Go Up
Jump to: