Pages: [1]   Go Down
Author Topic: TMP36 returns abut 490 Celsius...  (Read 262 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,
first of all I beg your pardon for my english and my inexperience.
I turned the love-o-meter or whatelse into an ambient termometer and it was working very fine. I wanted to power it with the 9V battery to bring it somewhere else without the USB cable, but when I plugged the red wire into Vin and the black wire into GND, something went wrong and since then the serial monitor always returns very high voltage value (very near 5V) and iron melting temperatures, about 490 Celsius.
The sketch is always the same, I tried uploading several times, but it seems that the sensor behaves like a closed switch.
Has it been burned?
Best regards.
Logged

Global Moderator
Netherlands
Offline Offline
Shannon Member
*****
Karma: 217
Posts: 13705
In theory there is no difference between theory and practice, however in practice there are many...
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes, I think you burned your first component and probably it will not be your last. Part of the hobby


Logged

Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

Offline Offline
Faraday Member
**
Karma: 62
Posts: 3013
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You won't melt iron with 490 celsius.
Logged

Sitting in the garage.
Offline Offline
Sr. Member
****
Karma: 4
Posts: 461
I made the pretty light blink.
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You won't melt iron with 490 celsius.
Google tells me 1,538 C. 
Logged

Pages: [1]   Go Up
Jump to: