Go Down

Topic: atmega168 and sparkfun breakout ft232rl problem (Read 427 times) previous topic - next topic

johnyaya

hi i posted this somewhere else by mistake.  i have a setup with a bootloaded atmega168, connected
to sparkfun's ft232rl breakout board. everything works fine except i cant upload a program from the
arduino software. i can send and receive serial data no problem though. i get an error message:

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding

I've tried selecting different board types in the software, i have the right serial port selected. hmmm
also my tx/rx leds blink for a sec on the ft232 but then nothing. ive tried it with the reset button and
with the autoreset cap as well.  hmmm




Adilson Akashi

#1
Jul 23, 2008, 05:21 am Last Edit: Jul 23, 2008, 05:26 am by adilson Reason: 1
Johnyaya,
Quote
hi i posted this somewhere else by mistake.

you made 3 posts with the same problem in less than 4 hours.
your first and third (this) posts are in wrong places. The second is in the right one.

To post in many places will not help you finding the answer. You must wait for someone that could help you. And then, you must read the answers.

Please, continue (or start) reading the answers in this place:
http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1216766108/0#0

And if you don't remember where are your posts, search them here:
http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?action=viewprofile;username=johnyaya
PCB Designer

Go Up